Categories
Софтуер

Проблем с WordPress 2.3

Тамън реших да обновя софтуера на блога до последната версия (2.3) и на тестовата инсталация даде грешка. Добре е, че винаги изпробвам какво се случва на друго място, преди да се възползвам от „The Famous 5-minutes install“ на WordPress. Дори не знам какво не е наред, даже не знам какво се счупи, тъй че ако някой има идея – welcome.

Ето какво изкопах от Дневника с грешките (Error log)

ALERT – canary mismatch on efree() – heap overflow detected (attacker ‘MY_IP_ADDRESS’, file ‘FULLPATH/wp-includes/taxonomy.php’, line 11)

[Sun Sep 30 19:17:33 2007] [error] [client MY_IP_ADDRESS] Premature end of script headers: FULLPATH/wp-admin/upgrade.php

By Димитър Цонев

Аз съм Димитър Цонев и съм независим уеб стратег и анализатор — изследвам какво се е променило в дигиталния свят и как то дава отражения на бизнеса, както и за начини, по които да се подобри използването на новите технологии.

Също така съм дигитален футурист — следя за новите тенденции и начините, по които те ще окажат или вече оказват влияние на бизнеса и отделните потребители.

Повече за мен можете да прочетете на тази страница, а можете да се свържете с мен по някой от следните начини.

8 отговори на “Проблем с WordPress 2.3”

И при мен taxonomy-то гръмна зрелищно… Как се оправих аз? Изключих всичките плъгини и започнах един по един да ги пускам, докато не видя с кой гърми. Пробвах, може да сработи.

В.

И при мен taxonomy-то гръмна зрелищно… Как се оправих аз? Изключих всичките плъгини и започнах един по един да ги пускам, докато не видя с кой гърми. Пробвах, може да сработи.

В.

Странно, докато оправях грешките при инсталация при мен останах с впечатлението, че това taxonomy отговаря за категоризацията, а твоите категории изглеждат ОК (освен необичайната употреба на скоби в 1 от тях).

При всички случаи трябва да ъпгрейднеш на 2.2.3 поне, защото 2.2.1 има експлойт.

Странно, докато оправях грешките при инсталация при мен останах с впечатлението, че това taxonomy отговаря за категоризацията, а твоите категории изглеждат ОК (освен необичайната употреба на скоби в 1 от тях).

При всички случаи трябва да ъпгрейднеш на 2.2.3 поне, защото 2.2.1 има експлойт.

Вашият коментар